AppCrawler 无法执行配置文件中的操作

weiweiliu · June 19, 2017 · Last by weiweiliu replied at June 20, 2017 · 866 hits

xcode版本:8.2/8.0
appium版本:1.6.5
appcrawler:1.5
后台报错如下:

jenkins中console报错:

我已经安装报错修改了配置文件,但还是不行
配置如下:

为什么不执行elementActions中的第一条呢,急急急
还是报连接WDA失败

共收到 4 条回复 时间 点赞

用新版本吧. 这个太老了吧. 用2.0或者1.7版本

2Floor has been deleted
3Floor has been deleted

控制台报错:

配置文件:

什么问题呀?

weiweiliu 回复

用-vv参数, 翻翻appium的page source里面有没有特殊字符什么的



没发现有什么特殊字符啊?你指的特殊字符是哪些?

需要 Sign In 后方可回复, 如果你还没有账号请点击这里 Sign Up