新手区 求助:winxp 系统下安装完 appium 后,运行提示不是有效的 win32 程序,是我下的版本不对还是不支持 XP 系统

skyice77 · 发布于 2017年1月11日 · 最后由 skyice77 回复于 2017年1月14日 · 113 次阅读

论坛里面搜索过相关的,没发现有解决方案

共收到 4 条回复
110
Lihuazhang · #1 · 2017年1月11日

请升级win7或者使用mac,linux。

96
q8585603 · #2 · 2017年1月11日

path环境变量你添加了么

4365
neyo · #3 · 2017年1月12日

xp可以在终端跑

4楼 已删除
10220
skyice77 · #5 · 2017年1月14日

没办法 重新换了台win7。。。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册