问答 诸位有 Appium 1.6.5 beta 版的下载地址没?还有就是 appium1.6.5 需要 xcode 8.3.3 支持吗?

浅浅 · 2017年07月20日 · 最后由 He Bin 回复于 2017年08月23日 · 41 次阅读

诸位有 Appium 1.6.5 beta 版的下载地址没?还有就是 appium1.6.5 需要 xcode 8.3.3 支持吗?

共收到 4 条回复 时间 点赞

https://github.com/appium/appium-desktop/releases/tag/v1.1.0-beta.4

安装 appium 要提前安装 xcode 要不有时候无法获取 xcode 版本号;

2楼 已删除

Xcode 版本需要>8.0

匿名 #4 · 2017年08月15日

建议还是安装命令行的版本 会稳定点 npm i -g appium

UI 的也要装一个,因为有 inspector😂

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册