HttpRunner debugtalk 中的 python 依赖,怎么指定版本?

vinson-zhang · 2023年03月21日 · 最后由 paolo 回复于 2023年06月27日 · 3993 次阅读

某些 python 依赖需要特殊的版本支持,如何实现?

共收到 2 条回复 时间 点赞

不理解你的问题,需要特殊的版本支持那你就安装特定的版本好了。
或者也可以导出 requerments.txt 文件之后一键安装。

看新版本有指定 venv 的功能:
在 v4.1.3 版本中,新增支持了通过 --venv 指定 Python 虚拟环境;因此你还可以自行准备 venv 依赖,然后再执行测试的时候指定该虚拟环境。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册