问答 关于 yapi 二次开发。不知道有多少人在用 yapi 呀 最近二次开发连接数据库,前端连接 ykit 打包总是失败

测试一根葱 · 2022年05月05日 · 2136 次阅读

加了一些数据库断言与工具函数,但是使用 ykit 打包总是找不到'fs'模块,但是注掉代码打包后放开又是可以运行的。ykit 基于 webpack 开发的,看了很多帖子 webpack 可以配置,但是 ykit.config 找不到哪儿可以配置。有老哥解决过这个问题吗

暂无回复。
需要 登录 后方可回复, 如果你还没有账号请点击这里 注册