Appium 升级 appium 客户端遇到 dill 库问题

老师夸我胖 · 2018年12月26日 · 最后由 老师夸我胖 回复于 2018年12月26日 · 65 次阅读

最近的项目中要升级 appium 的版本到 1.10.0,用的 c# 写的框架,就下载了最新的 appium 的客户端 appium-dotnet-driver 4.0.0.1 版本的源码,进行更新测试框架,但下载的工程文件 appium-dotnet-driver 工程项目一直出错,缺少一些依赖库,除了文档说明中要求更新的
- Newtonsoft.Json was updated to 10.0.3
- Selenium.Support was updated 3.8.0
- Selenium.WebDriver was updated 3.8.0
- Castle.Core was updated to 4.2.1,不知道还需要哪些依赖库,求大神指点下。

共收到 1 条回复 时间 点赞

已经编译好了,更用新版的 C#IDE,用的是 2017 版本的 vs,直接导入工程,就可以编译通过,这个小坑还真是没有想到。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册