性能测试工具 loadrunner11 浏览器版本兼容问题请教

Teng · 2018年06月13日 · 最后由 Teng 回复于 2018年06月14日 · 805 次阅读

请问下,lr11现在只兼容9以下的IE和24版本的firefox,可这些浏览器版本放现在都过时了,好多网站都不兼容这些版本了,大神你们用lr的时候是怎么处理这个问题的啊

共收到 2 条回复 时间 点赞

只要能抓到请求就可以了吧

  1. 装个老版本系统虚拟机,录制好脚本来执行
  2. 安装新版本lr12,录制好脚本来执行
  3. 抓包手写
  4. 代理录制
Teng #2 · 2018年06月14日 作者
layasa 回复

谢谢大神

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册